<span class="Apple-style-span" style="color: rgb(68, 68, 68); font-family: arial, sans-serif; font-size: 13px; background-color: rgb(255, 255, 255); ">Hi Sebastien,<div><br></div><div>this ist the strange part, i get no errors on openldap and ad. If you refer to the lsc tool, i have to admit i don&#39;t know how to enable debug? I guess there is something with the logback xml but i do not understand what to there...</div>
<div><br></div><div>Also i should add, i user lsc 1.2.1</div></span><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div><div class="h5"><div class="gmail_quote">
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div><div>
<br><div class="gmail_quote">2011/9/29 Sébastien Bahloul <span dir="ltr">&lt;<a href="mailto:sebastien.bahloul@gmail.com" target="_blank">sebastien.bahloul@gmail.com</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


<div>Hi Cain,</div><div><br></div><div>It&#39;s quite complex to help you to solve your problem if you do not provide at least a log, either info or debug level.</div><div><br></div><div>Regards,</div><div><br></div>-- <br clear="all">




Sebastien BAHLOUL<br>IAM / Security specialist<br>Ldap Synchronization Connector : <a href="http://lsc-project.org" target="_blank">http://lsc-project.org</a><br>Blog : <a href="http://sbahloul.wordpress.com/" target="_blank">http://sbahloul.wordpress.com/</a><br>




<br>
<br><br><div class="gmail_quote">2011/9/29  <span dir="ltr">&lt;<a href="mailto:cain@gmx.at" target="_blank">cain@gmx.at</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


<div><div></div><div>

Hello,<div><br></div><div>i asked this question a few weeks ago unfortunately i did not get an answer so i try again:</div><div><br></div><div>i have a problem that sometimes i have to rename some user which also includes the uid in the openldap which is mapped to the sAMAccount. </div>





<div><br></div><div>When i rename a user sometimes it works that he renames it correctly, but never twice.(Eg. it works sometimes to rename user1 to user2, but never to rename user2 to user 3) </div><div><br></div><div>But mostly the lsc tool tells me there is nothing that has changed and so it does nothing. </div>





<div><br></div><div><br></div>
<br></div></div>_______________________________________________________________<br>
Ldap Synchronization Connector (LSC) - <a href="http://lsc-project.org" target="_blank">http://lsc-project.org</a><br>
<br>
lsc-users mailing list<br>
<a href="mailto:lsc-users@lists.lsc-project.org" target="_blank">lsc-users@lists.lsc-project.org</a><br>
<a href="http://lists.lsc-project.org/listinfo/lsc-users" target="_blank">http://lists.lsc-project.org/listinfo/lsc-users</a><br>
<br></blockquote></div><br>
</blockquote></div><br></div></div></div>
</blockquote></div><br>
</div></div></blockquote></div><br>